Connecting a Wii to the internet.

Joined
Jun 4, 2006
Messages
2,317
Likes
0
Points
0
Location
Brick, NJ
#1
Okay so I just bought a Wii and for some reason it will not connect wirelessly to my wireless Westell 327W modem. It recognizes the modem through the "search access point" option, yet it gets an error message in the connection test, is there something wrong in the settings? I cant figure this out.
I use a pppoe username and password to connect to my verizon account, is there anything I can be missing? Should I find the MAC Filter?
Thanks
 

martianvirus

READY THE ANALPROBES!!!!!!!!
Joined
Nov 20, 2005
Messages
19,062
Likes
134
Points
268
Location
Las Vegas, NV
#2
Try changing the wireless channel.
 

martianvirus

READY THE ANALPROBES!!!!!!!!
Joined
Nov 20, 2005
Messages
19,062
Likes
134
Points
268
Location
Las Vegas, NV
#4
it's either 6 or 11. Might be 6.
 
Joined
Jun 4, 2006
Messages
2,317
Likes
0
Points
0
Location
Brick, NJ
#5
Im a complete fucking idiot, how do I change the wireless channel.
 

martianvirus

READY THE ANALPROBES!!!!!!!!
Joined
Nov 20, 2005
Messages
19,062
Likes
134
Points
268
Location
Las Vegas, NV
#6
you got to connect to you router and change it there. usually you instructions for you wifi router will help you.
 

roche

i am lame
Wackbag Staff
Joined
May 28, 2004
Messages
11,403
Likes
14
Points
523
Location
Dallas, TX
#7
If you have a WEP key, the Wii needs to know what it is.
 

Grem

Enjoying life one T-Cell at a time.
Joined
Oct 4, 2006
Messages
731
Likes
0
Points
166
Location
Worksop, England, United Kingdom
#8
I have the same problem with my DS, I have NEVER managed to get it connected to my router.
 

Garyisajoke

I created FRED, fuckface. Show some respect.
Joined
Nov 20, 2005
Messages
3,581
Likes
0
Points
0
Location
D.C.
#10
Common problem, simple solution:

First, unplug both your modem and Wii. Make sure they're both powered down.
Then you're going to want to boot up your router, then modem, then your Wii IN THAT ORDER.
Make sure your Wii is at the main greeting screen.
Take your Wii-mote and spin it three times counterclockwise with your left hand. Switch hands, do the same with your right BUT this time you do it clockwise.
A system message ought to pop up on your screen. It will read: "You are gay for buying a Wii."
Done and done.
 
Joined
Jun 4, 2006
Messages
2,317
Likes
0
Points
0
Location
Brick, NJ
#11
USB adapter works great.
Wii kicks ass, as does 360, I really never see myself getting a PS3.
 

Angelfuck

Part of the Ronnie B. crowd
Joined
Jan 6, 2006
Messages
10,838
Likes
1
Points
0
Location
Static Age
#12
if youre having connection errors with the wii or ds chances are you need to approve their mac addresses in your router
 
Joined
Aug 27, 2002
Messages
1,060
Likes
0
Points
441
Location
Philly
#13
reset the modem to factory defaults, bet it works after that.
 

WhiteHonkyDevil

El hombre de los moleculos!
Joined
Dec 8, 2004
Messages
10,928
Likes
959
Points
628
Location
Detroit, MI
#14
I've been having problems with connecting to anything except the "forecast" channel. News won't load, the shopping channel won't load, etc. It keeps coming back telling me there is an error with the connection and to try again later.

I bought it used yesterday, and tried a system update, and it kept coming back with the connection error, so today I tried again, and it worked, though it took roughly an hour and a half.

Then earlier I turned the fucker off, and I had gotten a message from my cousin.....but I still can't connect to anything except for "Forecast"

Damnit.

Twilight Princess kicks ass, though.

This is starting to piss me off.
 

notmikeh

don't get any cucks on your wee
Joined
Jun 8, 2006
Messages
3,916
Likes
4
Points
313
Location
.
#15
Common problem, simple solution:

First, unplug both your modem and Wii. Make sure they're both powered down.
Then you're going to want to boot up your router, then modem, then your Wii IN THAT ORDER.
Make sure your Wii is at the main greeting screen.
Take your Wii-mote and spin it three times counterclockwise with your left hand. Switch hands, do the same with your right BUT this time you do it clockwise.
A system message ought to pop up on your screen. It will read: "You are gay for buying a Wii."
Done and done.
TEE HEE HEE:D
 

MrAbovePar

En Taro Anthony
Joined
Mar 14, 2005
Messages
13,775
Likes
3,168
Points
678
Location
Covington. La
#16
The Westell 327W is a DSL modem with built in wireless functionality. To access it's user interface you need to type in your gateway address. If it's an AT%T/BellSouth model it'll be 192.168.1.254. If it's Verizon it should be at 192.168.1.1

Then click the wireless tab and you'll see all the info for setting channels and setting keys.
 
Top Bottom