Facebook/FIOS SLOW

blazin

Registered User
Dec 9, 2004
3,933
436
648
#1
Anybody else having a major problem with Facebook lately on FIOS?

It's practically unreachable from 5pm - midnight, super slow.

I found this thread: http://www.dslreports.com/forum/r25813544-Northeast-Facebook-Latency

Just wondering if anybody on WB is dealing with this.

as soon as I hit glbx.com I get hung up and tfbnw is facebook servers.

Code:
tracert www.facebook.com

Tracing route to www.facebook.com [69.171.224.39]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1]
  2     6 ms     8 ms     4 ms  L100.PHLAPA-VFTTP-68.verizon-gni.net [72.94.14.1
]
  3     6 ms     9 ms     9 ms  G0-10-0-4.PHLAPA-LCR-22.verizon-gni.net [130.81.
183.106]
  4     *        *        *     Request timed out.
  5    14 ms    14 ms    13 ms  so-7-1-0-0.RES-BB-RTR2.verizon-gni.net [130.81.1
9.106]
  6    14 ms    14 ms    13 ms  0.ae2.BR1.IAD8.ALTER.NET [152.63.32.158]
  7    17 ms    14 ms    14 ms  te2-3.ar6.DCA3.gblx.net [64.215.195.113]
  8    14 ms    14 ms    14 ms  xe6-2-0-10G.scr2.WDC2.gblx.net [67.16.136.197]
  9    89 ms    88 ms    87 ms  ae5.scr4.SNV2.gblx.net [67.16.140.170]
 10    83 ms    91 ms    85 ms  e5-3-40G.ar5.SJC2.gblx.net [67.17.72.14]
 11    87 ms    88 ms   130 ms  64.208.158.30
 12    90 ms    93 ms    92 ms  ae0.bb01.sjc1.tfbnw.net [74.119.76.21]
 13    86 ms    82 ms    84 ms  ae2.bb01.pao1.tfbnw.net [74.119.76.136]
 14   122 ms     *      145 ms  ae9.bb01.prn1.tfbnw.net [204.15.20.51]
 15   120 ms     *      140 ms  ae0.dr02.prn1.tfbnw.net [74.119.79.103]
 16   120 ms   123 ms   121 ms  po1022.csw01a.prn1.tfbnw.net [74.119.79.51]
 17   120 ms   121 ms   122 ms  www-14-01-prn1.facebook.com [69.171.224.39]

Trace complete.

m.facebook.com is fast
 

Sinn Fein

Infidel and White Interloper
Wackbag Staff
Aug 29, 2002
31,855
2,377
898
Florida's Nature Coast
#2
Yes. There is definitely a problem. I've been on that DSLR thread since it started happening.

My findings are identical to yours. I found it works great late at night. But during the peak hours (after 4PM) it sucks a dick.

I really can't test it much during the day because I am often out at work, and when I am home the last thing I need is my boss to see me on Facebook. Note to self: don't friend anyone on Facebook who could end up becoming your boss.
 

Falldog

Wackbag's Best Conservative
Donator
May 16, 2007
19,310
6,879
568
Nothern VA
#3
I tweeted about this yesterday. Is it only effecting FIOS customers?
 

Sinn Fein

Infidel and White Interloper
Wackbag Staff
Aug 29, 2002
31,855
2,377
898
Florida's Nature Coast
#5
It appears to be an issue with Verizon resolving 69.XXX.XXX.XXX IP's.

Some have modified their hosts file:

1. Added to my C:\windows\system32\drivers\etc\hosts file:

66.220.147.44 facebook.com
66.220.147.44 www.facebook.com

2. Closed all my browsers and ran ping www.facebook.com -n 100. No packet loss.

3. Reopened Firefox and Facebook came right up.

As of now, Facebook is loading quickly.
I am home for lunch and just added it, seems to be working fine. The real test will be after 5PM today when I am off work.
 

blazin

Registered User
Dec 9, 2004
3,933
436
648
#6
the hosts file entry seemed to do it for me too.
 

Mother Shucker

I'm over here now.
Oct 13, 2004
20,450
812
493
Your Mom's box.
#7
It is fine on Cable here on Long Island. I have a friend in Jersey who has complained for two days how bad Facebook's website is, but not sure if she is on FIOS.
 

caniseeyourtaint

Passive agressive douche
Feb 26, 2004
2,465
168
678
Ocean County, NJ
#8
Last night it was slow as fuck for me....but I was on my old Verizon air card at work. Still...it was never that slow, and no other site was dragging ass like FB was. Was around 11pm or so.
 

Turfmower

Registered User
Jan 17, 2005
3,993
489
578
Jersey
#9
Im Trying to log on face book now on Fios and it Stucks balls it just spins and spins
 
Jun 30, 2005
10,879
2,063
681
outsiddah Boston
#10
Fios in boston...No issues here...other than maybe a tad slow...But there are times when it seems shitty...I always thought it was facebook...I'll see if i can jam it up

Code:
C:\Documents and Settings\xxxx>tracert www.facebook.com

Tracing route to www.facebook.com [66.220.149.32]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  home [192.168.1.1]
  2     6 ms     7 ms     7 ms  L100.BSTNMA-VFTTP-109.verizon-gni.net [96.111.11
.1]
  3     9 ms     9 ms    10 ms  G6-3-1709.BSTNMA-LCR-07.verizon-gni.net [130.81.
133.170]
  4     9 ms    10 ms     9 ms  so-0-3-0-0.BOS-BB-RTR1.verizon-gni.net [130.81.2
9.252]
  5    20 ms    17 ms    16 ms  so-9-1-0-0.NY325-BB-RTR1.verizon-gni.net [130.81
.19.70]
  6    23 ms    21 ms    21 ms  0.ae1.BR2.NYC4.ALTER.NET [152.63.18.37]
  7    17 ms    17 ms    17 ms  204.255.168.190
  8    21 ms    19 ms    19 ms  ae4-40G.scr4.NYC1.gblx.net [67.16.134.161]
  9   100 ms    99 ms    99 ms  xe5-0-0-10G.scr4.SNV2.gblx.net [67.17.95.138]
 10    93 ms    99 ms    97 ms  e5-3-40G.ar5.SJC2.gblx.net [67.17.72.14]
 11    94 ms    94 ms    94 ms  64.208.158.30
 12    95 ms    97 ms    97 ms  ae1.bb02.sjc1.tfbnw.net [204.15.21.164]
 13   101 ms   102 ms   104 ms  ae1.dr02.snc5.tfbnw.net [74.119.77.190]
 14    95 ms    95 ms    94 ms  po509.csw02a.snc5.tfbnw.net [74.119.78.24]
 15    96 ms    96 ms    97 ms  www-13-02-snc5.facebook.com [66.220.149.32]

Trace complete.
 
Jun 30, 2005
10,879
2,063
681
outsiddah Boston
#11
Oh and just like that...

Code:
Tracing route to www.facebook.com [69.171.224.39]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms xxxxx.home [192.168.1.1]
  2     7 ms     7 ms     7 ms  L100.BSTNMA-VFTTP-109.verizon-gni.net [96.111.11
.1]
  3     8 ms    10 ms     9 ms  G6-3-1809.BSTNMA-LCR-08.verizon-gni.net [130.81.
131.226]
  4     8 ms    10 ms    12 ms  so-0-3-0-0.BOS-BB-RTR2.verizon-gni.net [130.81.2
9.254]
  5    13 ms    17 ms    16 ms  ge-1-2-0-0.NY325-BB-RTR2.verizon-gni.net [130.81
.17.24]
  6    19 ms    16 ms    17 ms  204.255.168.190
  7    16 ms    16 ms    17 ms  ae4-40G.scr4.NYC1.gblx.net [67.16.134.161]
  8    98 ms    99 ms   102 ms  xe5-0-0-10G.scr4.SNV2.gblx.net [67.17.95.138]
  9    90 ms    97 ms    99 ms  e5-3-40G.ar5.SJC2.gblx.net [67.17.72.14]
 10    95 ms    96 ms    94 ms  64.208.158.30
 11    93 ms    99 ms    95 ms  ae0.bb01.sjc1.tfbnw.net [74.119.76.21]
 12     *       98 ms    99 ms  ae2.bb01.pao1.tfbnw.net [74.119.76.136]
 13     *        *      126 ms  ae9.bb01.prn1.tfbnw.net [204.15.20.51]
 14     *      126 ms   127 ms  ae0.dr02.prn1.tfbnw.net [74.119.79.103]
 15   129 ms   127 ms   127 ms  po1015.csw01a.prn1.tfbnw.net [74.119.76.5]
 16     *      128 ms   127 ms  www-14-01-prn1.facebook.com [69.171.224.39]

Trace complete.

C:\Documents and Settings\DonkeyPunch>

Wife just said it's been flaky for about a week.
 

blazin

Registered User
Dec 9, 2004
3,933
436
648
#12
the first one you hit the 66. IP, then the 69.

ive been smooth sailing all night with the hosts entry to go to 66.