Fuck. Red light on the Xbox

ShooterMcGavin

Go back to your shanties.
May 25, 2005
18,029
1,380
643
#1
Well I didn't think this would ever happen to me, but it did.

Flashing red light on the 360.

I went to the website and none of the shit it told me to do worked, of course. And I know if I call them they will just tell me to do the same shit that the website told me to do, so it looks like I could:

a) send it to Microsoft and wait 6 weeks for them to fucking repair it

b) Just get a new one, since in the event that this happens again, it would probably be more expensive to keep repairing it.

c) See if I can sell this and get an elite, that way I can use the HDMI cable instead of taking up room in the back of my TV.

But, if there is a simple way to fix this, please, someone who has had this problem before, let me know.

It's not the dreaded 3 flashing lights, mind you. It's just one. The one on the bottom right. And I get a system error message in like 800 different languages, as if some savage in the 3rd world could afford an Xbox.

I'll search around Wackbag, but I know the most popular problem is with THREE flashing lights, which might be the same issue, who knows?
 

Garyisajoke

I created FRED, fuckface. Show some respect.
Nov 20, 2005
3,581
0
0
D.C.
#4
good luck, bro

wait, i got that when i noticed my copy of Gears was all fucked up. same screen, same light and everything. have you tried multiple games?
 

d0uche_n0zzle

**Negative_Creep**
Sep 15, 2004
46,851
6,936
763
F.U.B.A.R
#5
It's called the red ring of DEATH. I'm on my third one (thankfully, I'm smaat and got the replacement plan) and it needs to be replaced. Good news is you can use your HDD with another unit.
 

ShooterMcGavin

Go back to your shanties.
May 25, 2005
18,029
1,380
643
#6
good luck, bro

wait, i got that when i noticed my copy of Gears was all fucked up. same screen, same light and everything. have you tried multiple games?
Took the disc out, actually. Still the same screen.

Someone on paltalk told me to unplug the machine for a few hours. I'm trying that now.

Thanks for the links Bogey
 

SOS

ONA
Wackbag Staff
Aug 14, 2000
48,263
8,903
1,038
USA
#7
Return it and wait the six weeks.
Make sure you have all the paperwork to give and keep.
 

HumpX

Character Assassin
Oct 30, 2004
4,432
0
261
Rhode Island
#9
Return it and wait the six weeks.
Make sure you have all the paperwork to give and keep.
I concur.

I doubt you'll be waiting 6 weeks. I sent mine in about a month ago and I had it back in under 2 weeks. I give MS props cause they ask you a few simple questions after which they mail you a box and thats it.

As far as paperwork goes they never asked me for any. You just need to copy down the serial number etc from the back of the box.

It's been rumored that if you push a little they'll send you a new unit. Take that with a grain of salt but its worth a shot.
 

Deadbent

You can go fuck.
Aug 19, 2005
13,047
3
443
Chicago, IL. Southside, stupid.
#10
I'm the ONLY person I know with a 360 that this hasn't happened to.

Probably has something to do with the watercooling.

On average, it's almost guaranteed to bust after 3 months of use.


On a brighter note though, I'll agree with Humpie, MS is pretty good with their turnaround lately.
 

thelord68

There's always time for lubricant
Feb 24, 2003
1,277
0
0
Palm Beach Gardens, FL
#12
I had to send my nephew's xbox back. Took about two weeks round trip including the time for MS to send a shipping box. You're probably better off if they repair it or send a refurb unit, as opposed to a new-in-the-box unit. The repaired/refurbs are coming back with additional chip coolers which are not part of the factory manufacturing process.
 

ShooterMcGavin

Go back to your shanties.
May 25, 2005
18,029
1,380
643
#13
E74: AV cable error... There is a problem with the AV cable, try using a different AV cable. If the cable is known to be working then there is a 90% chance it's a scaler chip problem (the "ANA" or "HANA" chip connected directly to the AV cable) in rare cases it is the GPU.

Wonder if buying new av cables would help?
 

Garyisajoke

I created FRED, fuckface. Show some respect.
Nov 20, 2005
3,581
0
0
D.C.
#14
I'm the ONLY person I know with a 360 that this hasn't happened to.

Probably has something to do with the watercooling.

On average, it's almost guaranteed to bust after 3 months of use.


On a brighter note though, I'll agree with Humpie, MS is pretty good with their turnaround lately.
Ask Beeman99 about the fast turnaround...
 

PDX909

Registered User
May 12, 2007
756
7
133
Portland, OR
#15
Microsoft are expecting 33% field failure of the XB360 And have agreed to extend the warranty period to 3 years and honor all out of warranty repairs related to the design fuck up... like someone said on this thread, if you pay for a repair locally keep the paperwork for re-imbursment.
 

Bobobie

Registered User
Oct 1, 2005
11,773
2,122
651
Bay City Michigan
#16
I have had the same 360 since launch, though that may be because I don't use it that much.
Me either. I've spent a total of maybe an hour playing games on it. I just can't stand that damn controller. I've been mostly using it as a Media Extender to pipe HDTV from my media Center PC to my my big screen TV.
 

Beeman99

Registered User
Mar 14, 2005
13,787
2
0
#18
Well I didn't think this would ever happen to me, but it did.

Flashing red light on the 360.

I went to the website and none of the shit it told me to do worked, of course. And I know if I call them they will just tell me to do the same shit that the website told me to do, so it looks like I could:

a) send it to Microsoft and wait 6 weeks for them to fucking repair it

b) Just get a new one, since in the event that this happens again, it would probably be more expensive to keep repairing it.

c) See if I can sell this and get an elite, that way I can use the HDMI cable instead of taking up room in the back of my TV.

But, if there is a simple way to fix this, please, someone who has had this problem before, let me know.

It's not the dreaded 3 flashing lights, mind you. It's just one. The one on the bottom right. And I get a system error message in like 800 different languages, as if some savage in the 3rd world could afford an Xbox.

I'll search around Wackbag, but I know the most popular problem is with THREE flashing lights, which might be the same issue, who knows?
get it fixed by ms, it's free now, but you'll wait up to 5 weeks to get it back. I did.
 

Aero 1

Registered User
Mar 18, 2005
10,888
3,751
608
Clifton, NJ
#19
get it fixed by ms, it's free now, but you'll wait up to 5 weeks to get it back. I did.
you live in the arctic next to eskimos stupid. stupid canada uses a delivery company with stupid dogs pushing it. you barely have a civilization up there, and you expect deliveries to get there in time? stupid.
 

Slayback

The Host has removed you from the game.
Nov 13, 2006
156
0
0
Fucking Texas
#20
Do you have an Intercooler on the back of your box? I do and it gives me that one red light a lot. It has something to do with the cables but my always boots up on the second try. It's been doing it for 2-3 months. Typically if you jiggle the AV wire and make sure it's snug it comes back on.
 

BlackNinja

How'd your parents die?
Jan 25, 2006
1,200
0
0
Miami
#23
enough with the fanboyism, just be loyal to good games you clowns
 
May 7, 2003
4,122
0
531
Hicksville NY
#24
I thought mine shit the bed for the 3rd time....But shooter I turned in on after a few days and it worked again...So good luck