how do i disable my track stick on my notebook?

Mar 4, 2005
135
0
0
Philly
#1
Hello,

How does one disable the track stick (looks like a pencil eraser in the middle of my Dell Inspiron 8200).

I went into BIOS and found only 'ps2 mouse and track pad' but did not find a track stick dis-abler.

The cursor keeps running to the corners and isnt behaving, it needs to be corrrrrected.

Any help would be appreciated, thank you very much in advance.

tim
 

Valk

Spreading the Virus on NJ GSP 91 to 148
Aug 20, 2006
866
0
301
Point Pleasant, NJ
#2
Remove teh drivers, device manager, or one of those cool steak knives they have at outback.
 

LZMF1

Semi-Eviscerated
Jul 7, 2005
4,710
219
628
Morris Plains, NJ
#3
go to your control panel and click on MOUSE. if you can't figure it out from there.......nevermind
 
Dec 25, 2005
10,005
173
513
NJ
#4
go to your control panel and click on MOUSE. if you can't figure it out from there.......nevermind
I remember looking to disable it in an old HP corp notebook that way, but I didn't see it.

i guess reloading drivers would do it..
 

Sinn Fein

Infidel and White Interloper
Wackbag Staff
Aug 29, 2002
31,677
2,299
898
Florida's Nature Coast
#5
I assume your laptop has the track stick and the touchoad? Mine does also (it's a HP/Compaq business laptop). In the driver settings I can disable either one of them.
 

LZMF1

Semi-Eviscerated
Jul 7, 2005
4,710
219
628
Morris Plains, NJ
#7
the dell that i'm using to post this does the exact same thing due to the fact that my kids use this laptop to play stupid webkinz and disneychannel games. i have found that if you tap the touch pad it will stop aiming the cursor up to one of the corners then you can continue with the lil nub. you don't have to use alot of force when using the nub.

basically if you go to the control panel and click on "mouse" you will find a tab that says "device select" in that tab you will be given 3 different options: Stick, Stick and Pad, and Pad. i have mine set to both. find the one that best suits your needs.

this laptop i'm on is an old dell lattitude 600. i'm sure you'll find the same shit or something similar on your dell.
 
Mar 4, 2005
135
0
0
Philly
#8
Gentlemen,

thank you for your help. i neglected to mention that of course, in control panel:mouse, there is no tab that allows me to choose devices/pointers. this was the first place to look.

i uninstalled my 'intellipoint 4.0' software, and after some adjusting in bios, i was able to get my touchpad back, but with it seems to come the track stick.

in device manager under 'mouse and other pointing devises' there only comes up a cute window that reads 'mouse'.

it seems to have gone away for now, but any additional help on how to disable the track stick on a dell inspiron 8200 running xp sp2 would be appreciated,

thanks again,

tim






Hello,

How does one disable the track stick (looks like a pencil eraser in the middle of my Dell Inspiron 8200).

I went into BIOS and found only 'ps2 mouse and track pad' but did not find a track stick dis-abler.

The cursor keeps running to the corners and isnt behaving, it needs to be corrrrrected.

Any help would be appreciated, thank you very much in advance.

tim
 

LZMF1

Semi-Eviscerated
Jul 7, 2005
4,710
219
628
Morris Plains, NJ
#9
go to dell's site and download the correct software/drivers for the touch pad on my dell it is an ALPS touchpad. on mine the file was called R69323
 
Mar 4, 2005
135
0
0
Philly
#12
I fixed it, I removed my keyboard, and re-plugged in the orange plug coming from my touchpad, and i haven't seen the problem since, thank you very much,

tim
 

Stig

Making America So Great You Won't Believe It.
Jul 26, 2005
80,872
4,520
623
NH
#13
Needlenose pliers oughtta do the job.