Inbedded Tweets and Videos Firefox and Chrome

Bobobie

Registered User
Oct 1, 2005
11,532
2,064
586
Bay City Michigan
#1
I've given up on Firefox and Chrome for browsing Wackbag. I've tried every trick that was supposed fix my embedded tweets and video problem. Firefox will not display embedded tweets and Chrome will not play embedded video (just the Audio part of it). The video is either a still frame or a smear. I've not used IE for years, but it's the only one that completely works with Wackbag.
 

zagman76

Wackbagger, Geek, Administrator
Wackbag Staff
Nov 18, 2004
12,610
598
628
Long Island, NY
#2
I've given up on Firefox and Chrome for browsing Wackbag. I've tried every trick that was supposed fix my embedded tweets and video problem. Firefox will not display embedded tweets and Chrome will not play embedded video (just the Audio part of it). The video is either a still frame or a smear. I've not used IE for years, but it's the only one that completely works with Wackbag.
Most likely it's because IE is horribly insecure, and allows for what's called mixed mode content natively. In Chrome, if you load a page that has an embedded tweet or video, is there a silver-looking shield in the right part of the URL bar?

mixed_content_chrome.jpg
 

Bobobie

Registered User
Oct 1, 2005
11,532
2,064
586
Bay City Michigan
#3
I've tried disabling all that shit, scripts and everything. It's been a few years since I've had a fresh install of either one, so I'm going to try that before giving up completely.
Most likely it's because IE is horribly insecure, and allows for what's called mixed mode content natively. In Chrome, if you load a page that has an embedded tweet or video, is there a silver-looking shield in the right part of the URL bar?

View attachment 1185