Latest Motorola Update Bricked Phone?

LiddyRules

I'm Gonna Be The Bestest Pilot In The Whole Galaxy
Jun 1, 2005
143,777
50,722
644
#1
I installed the newest Motorola update last night and it's been in a reset loop for the past 12 or so hours. Has this ever happened to anyone else? Is there anything I can do or am I fucked?
 

Ballbuster1

In The Danger Zone...
Wackbag Staff
Aug 26, 2002
104,006
16,988
919
Your house, behind the couch
#2
I installed the newest Motorola update last night and it's been in a reset loop for the past 12 or so hours. Has this ever happened to anyone else? Is there anything I can do or am I fucked?
Never a phone but a laptop. I pulled the battery and let it sit for an hour.
Booted up ok after I put it back in.
 

Jacuzzi Billy

Watching PTI
Donator
Mar 22, 2006
43,152
22,373
628
Red Jacuzzi
#3
I installed the newest Motorola update last night and it's been in a reset loop for the past 12 or so hours. Has this ever happened to anyone else? Is there anything I can do or am I fucked?
I've had trouble with Motorola phones booting but never because of an update. And never for 12 hours before. I'd fuck around with it for a while and it always worked. Did you try the stupid factory reset? Doing that and fucking around with charging/uncharging worked for me as I think it was a battery issue.
 

LiddyRules

I'm Gonna Be The Bestest Pilot In The Whole Galaxy
Jun 1, 2005
143,777
50,722
644
#4
I've had trouble with Motorola phones booting but never because of an update. And never for 12 hours before. I'd fuck around with it for a while and it always worked. Did you try the stupid factory reset? Doing that and fucking around with charging/uncharging worked for me as I think it was a battery issue.
It just goes "Hello Mo" (insert laugh here) and then goes back to the start. I am about to do the factory reset but wanted to know if this happened to anyone else.
 

whiskeyguy

PR representative for Drunk Whiskeyguy.
Donator
Jan 12, 2010
36,656
22,284
398
Northern California
#5
It just goes "Hello Mo" (insert laugh here) and then goes back to the start. I am about to do the factory reset but wanted to know if this happened to anyone else.
It happened to me years ago. I just pulled the battery for 15 minutes and then it started up.