OpieRadio Logo
Compound Media Logo
Jim Norton Logo

Mac Help With Sound Effects. I Fuuuuucked Up

Discussion in 'Wackbag Tech Support' started by Absolutely, Jun 29, 2013.

  1. Absolutely

    Absolutely Self-Heavy

    Joined:
    Jan 25, 2006
    Messages:
    33,632
    Likes Received:
    4,420
    I decided to clean my keyboard with some clorox wipes, while everything was running and of course I fucked some stuff up.

    I had Voice-over going, and 20 windows open, etc.
    I managed to get everything back to how it was, except for those damn sound effects on MAC.
    The "Blings" and "Blongs" "Tink" etc when you minimize or open something or move the arrow keys down.

    I can't figure out how to mute them, or disable them...

    I get to the "Sound" in System Preferences, but I can't get the right combo to turn them off.
    I have the 2 options unclicked.
    I've tried to hit "Mute", but it just mutes the volume overall, and they're back when you turn on volume.
    I've slid the alert volume to "0" and still they "BLING" and "BLOOP"

    What the balls.
    [​IMG]
     
  2. Absolutely

    Absolutely Self-Heavy

    Joined:
    Jan 25, 2006
    Messages:
    33,632
    Likes Received:
    4,420
    I also changed the "Play sound effects through" to other choices, and nothin'
     
  3. HandPanzer

    HandPanzer in situ
    It's My Birthday!

    Joined:
    May 30, 2013
    Messages:
    45,270
    Likes Received:
    41,293
    Step 1- Measure out seven cups of gasoline
    Step 2- Douse body with gasoline
    Step 3- Ignite gasoline with lighter/match
    Step 4- Meditate calmly a la Buddhist monk

    *This is what you're aiming for
    [​IMG]

    I think that should solve your problems sir, but I am a Linux user so I cannot be 100% positive.
     
  4. HandPanzer

    HandPanzer in situ
    It's My Birthday!

    Joined:
    May 30, 2013
    Messages:
    45,270
    Likes Received:
    41,293
    In all seriousness, go to the terminal menu then window settings (or command-I if memory serves). In the dropdown select emulation and uncheck audible bell. You can always restore the system defaults too.
     
  5. Absolutely

    Absolutely Self-Heavy

    Joined:
    Jan 25, 2006
    Messages:
    33,632
    Likes Received:
    4,420
    I'm not seeing that option in terminal settings.

    How can this be this hard? I've searched through like 10 different Yahoo Answers.
    I have crickets chirping, blongs, blings, who the fuck wants these noises?
     
  6. HandPanzer

    HandPanzer in situ
    It's My Birthday!

    Joined:
    May 30, 2013
    Messages:
    45,270
    Likes Received:
    41,293
  7. Absolutely

    Absolutely Self-Heavy

    Joined:
    Jan 25, 2006
    Messages:
    33,632
    Likes Received:
    4,420
    I actually did, when it says to feed the sound effects through another option or output, I have 2 options.

    "Internal Speakers" and "Select Device" or "Headphones" if those are in, that's it.
    Both don't work.

    How would I just restore the defaults?
     
  8. Absolutely

    Absolutely Self-Heavy

    Joined:
    Jan 25, 2006
    Messages:
    33,632
    Likes Received:
    4,420
    I think I fixed it...
    I had to go to "Universal" and turn some stuff off.

    I'll clean my keyboard while it's off from now on
     
  9. stellarcomics

    stellarcomics Registered User

    Joined:
    Jul 25, 2005
    Messages:
    6,934
    Likes Received:
    1,539
    I just saw this topic, and to be honest I don't have a fix! I just ignore the sounds, honestly. :)
     
  10. weeniewawa

    weeniewawa it's a man, baby!!!

    Joined:
    May 21, 2005
    Messages:
    12,076
    Likes Received:
    1,266
    maybe unplug the keyboard

    plug it back in when done cleaning it
     
  11. weeniewawa

    weeniewawa it's a man, baby!!!

    Joined:
    May 21, 2005
    Messages:
    12,076
    Likes Received:
    1,266
    try going into the disk utility and doing a repair permissions

    sometimes that will clear up weird stuff happening

    should be done monthly or so
     

Share This Page