**MAJOR** Upgrade Today

Status
Not open for further replies.

doomvulture

Lord of Jailbait
May 12, 2009
1,221
596
388
Maine
#77
good god, i went back to the white just so i could read -anything-
 

Cha94

Open up your mind, pick up your brain
Aug 12, 2003
456
18
598
Leesport, Pa
#78
Wackbag default color layout was made the board unreadable. So I went white. Also, very slow and laggy loading pages. Just to change pages in this thread would take 15-20 seconds for a page load on a 100Mbs Up/down business fiber connection. Old format was very snappy. Not bitching, just providing feedback.
 

Radioguy

Having it my way since '98
Aug 25, 2002
4,391
595
773
NYC
#79
Old format was very snappy. Not bitching, just providing feedback.
Essentially: When it ain't broke...

This is becoming more of a chore than a pleasure. That's not what I want to think of when I see the word "Wackbag". I want to enjoy talking out of my ass, and/or ruining a pair of socks.
 

zagman76

Wackbagger, Geek, Administrator
Wackbag Staff
Nov 18, 2004
12,610
598
628
Long Island, NY
#83
Well, the dark theme is about 1000% better now.

Speed seems *slightly* better than before (knock on wood)
 
Jun 30, 2005
10,817
2,020
681
outsiddah Boston
#86
No, if I do a TraceRT to www.wackbag.com I get requests timed out...a lot...it takes an eternity just to reach the page.

Code:
Microsoft Windows [Version 10.0.16299.371]
(c) 2017 Microsoft Corporation. All rights reserved.

C:\Users\>tracert www.wackbag.com

Tracing route to www.wackbag.com [54.84.127.202]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  home [192.168.1.1]
  2     7 ms     6 ms     7 ms  lo0-100.BSTNMA-VFTTP-355.verizon-gni.net [108.20.181.1]
  3    12 ms    12 ms    29 ms  B3355.BSTNMA-LCR-21.verizon-gni.net [100.41.14.152]
  4     *        *        *     Request timed out.
  5    11 ms    14 ms     7 ms  0.et-3-0-2.GW1.BOS30.ALTER.NET [140.222.231.63]
  6     9 ms     6 ms    14 ms  amazon-gw.customer.alter.net [204.148.137.18]
  7    16 ms    15 ms    14 ms  52.93.76.86
  8    15 ms    14 ms    14 ms  52.93.76.93
  9    20 ms    19 ms    19 ms  54.239.45.143
 10    22 ms    22 ms    19 ms  54.240.229.139
 11     *        *        *     Request timed out.
 12    57 ms    22 ms    24 ms  54.239.108.156
 13    23 ms    26 ms    25 ms  54.239.110.166
 14    41 ms    42 ms    47 ms  54.239.110.175
 15    20 ms    19 ms    19 ms  54.239.111.15
 16    20 ms    19 ms    19 ms  52.93.24.128
 17    24 ms    27 ms    27 ms  52.93.24.123
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.

C:\Users\>tracert www.wackbag.com
 

Cunt Smasher

Caligula Jr.
Aug 26, 2005
13,257
3,930
563
#87
Just bitching I guess, but 99% of the time I'm on Tapatalk, so kinda sucks not having it.
 

zagman76

Wackbagger, Geek, Administrator
Wackbag Staff
Nov 18, 2004
12,610
598
628
Long Island, NY
#88
No, if I do a TraceRT to www.wackbag.com I get requests timed out...a lot...it takes an eternity just to reach the page.

Code:
Microsoft Windows [Version 10.0.16299.371]
(c) 2017 Microsoft Corporation. All rights reserved.

C:\Users\>tracert www.wackbag.com

Tracing route to www.wackbag.com [54.84.127.202]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  home [192.168.1.1]
  2     7 ms     6 ms     7 ms  lo0-100.BSTNMA-VFTTP-355.verizon-gni.net [108.20.181.1]
  3    12 ms    12 ms    29 ms  B3355.BSTNMA-LCR-21.verizon-gni.net [100.41.14.152]
  4     *        *        *     Request timed out.
  5    11 ms    14 ms     7 ms  0.et-3-0-2.GW1.BOS30.ALTER.NET [140.222.231.63]
  6     9 ms     6 ms    14 ms  amazon-gw.customer.alter.net [204.148.137.18]
  7    16 ms    15 ms    14 ms  52.93.76.86
  8    15 ms    14 ms    14 ms  52.93.76.93
  9    20 ms    19 ms    19 ms  54.239.45.143
10    22 ms    22 ms    19 ms  54.240.229.139
11     *        *        *     Request timed out.
12    57 ms    22 ms    24 ms  54.239.108.156
13    23 ms    26 ms    25 ms  54.239.110.166
14    41 ms    42 ms    47 ms  54.239.110.175
15    20 ms    19 ms    19 ms  54.239.111.15
16    20 ms    19 ms    19 ms  52.93.24.128
17    24 ms    27 ms    27 ms  52.93.24.123
18     *        *        *     Request timed out.
19     *        *        *     Request timed out.
20     *        *        *     Request timed out.
21     *        *        *     Request timed out.
22     *        *        *     Request timed out.
23     *        *        *     Request timed out.
24     *        *        *     Request timed out.
25     *        *        *     Request timed out.
26     *        *        *     Request timed out.
27     *        *        *     Request timed out.
28     *        *        *     Request timed out.
29     *        *        *     Request timed out.
30     *        *        *     Request timed out.

Trace complete.

C:\Users\>tracert www.wackbag.com
ICMP trace requests != HTTPS requests
 

Cha94

Open up your mind, pick up your brain
Aug 12, 2003
456
18
598
Leesport, Pa
#89
Essentially: When it ain't broke...
I've been on other message boards and the same thing happened after upgrades. I'm no web page expert by any stretch of the imagination, but I'd like to think it has something to do with the hosting site/company more than the format change of the website. Granted I'm sure there is underlying code that can create issues, but these company's want to push a change on the end user (Zag/Wackbag) but they don't provide them the horsepower needed to make the site a pleasurable experience.
 

JoeyDVDZ

That's MR. MOJO, Motherfucker!
Aug 20, 2004
29,003
5,652
693
#90
New color scheme is MUCH easier on the eyes. Thanks @zagman76 !

Still slower than Franko eating Joan's box. (Yeah, I threw up in my mouth too.)

And what's with the lack of tiny font for sentences like the one above when one wants to make it small? I liked tiny font.
 

Voodoo Ben

You gotta wash your ass
Dec 5, 2010
8,292
6,621
293
#91
How do you embed a video now?
 

goat999

town drunk
Sep 30, 2006
6,454
6,813
528
Springfield, IL
#92
New color scheme is MUCH easier on the eyes. Thanks @zagman76 !

Still slower than Franko eating Joan's box. (Yeah, I threw up in my mouth too.)

And what's with the lack of tiny font for sentences like the one above when one wants to make it small? I liked tiny font.
Speaking of slow.
 

JoeyDVDZ

That's MR. MOJO, Motherfucker!
Aug 20, 2004
29,003
5,652
693
#93
Speaking of slow.
Prick.

I thought 9 was not that small. The old board showed a graphic representation of the size of the text.
 

Pigdango

Silence, you mortal Fuck!
Donator
Jun 22, 2004
76,354
49,268
788
#94
I was really hoping things would be back to normal so we could HitW this weekend...
 
May 30, 2013
46,299
42,015
293
#95
Not the end of the world, but I thought I'd point out that no new alerts show up once a page has loaded. I have to refresh the page to see them.
 

samurai

Ridiculum Anserini
May 16, 2007
20,709
4,184
568
Chicago
#97
22 seconds for this page to load.

I'm not purposely piling on, just reporting the facts...maam. :action-sm


Addendum: And 40 seconds for the above to load, but, I had to refresh the page to see if it loaded.
 

Lord Zero

Viciously Silly
Aug 25, 2008
54,150
12,926
373
Atlanta, GA
#98
I can't get a conversation I'm a part of to load. I get a "504 bad gateway" message every time.
 

JoeyDVDZ

That's MR. MOJO, Motherfucker!
Aug 20, 2004
29,003
5,652
693
#99
One piece of good news: Private convo's now have a like button like the general conversation threads. That's cool, I guess.
 

Pigdango

Silence, you mortal Fuck!
Donator
Jun 22, 2004
76,354
49,268
788
Still takes like 20-30 seconds to load each page. Anything we can do here?
 
Status
Not open for further replies.