OpieRadio Logo
Compound Media Logo
Jim Norton Logo

MP3 playback with the monitor off

Discussion in 'Wackbag Tech Support' started by Saikotic, Apr 24, 2012.

  1. Saikotic

    Saikotic Scraping a dull blade across your tender eyeball
    Donator

    Joined:
    Mar 5, 2005
    Messages:
    33,137
    Likes Received:
    33,247
    I like to listen to mp3s as I sleep and I could just let winamp play under WinXP with my monitor off.

    With Win7, I'm just using WMP, but after a while windows will stop the mp3 playback. I can move my mouse to resume playback, but I just want this shit to run all night long.

    I've disabled screensavers and my monitor is set to not shut off on its own.
     
  2. Awful Me

    Awful Me I do it.

    Joined:
    Dec 9, 2004
    Messages:
    18,504
    Likes Received:
    231
    it isn't you monitor it's power saving options.

    Click on the Start (windows icon button) and type power in the search box. One of the results that comes up is "Change power-saving settings" click on that.

    Click on Change Plan Settings.

    Change put the computer to sleep to Never.

    That should fix it.


    If it doesn't, go back into the power settings and choose "Change advanced power settings"

    Click on Hard Disk and set it to never off
    Click on Sleep and set them all to never

    Save Changes.
     
  3. Bobobie

    Bobobie Registered User

    Joined:
    Oct 1, 2005
    Messages:
    11,240
    Likes Received:
    1,967
    He also could be using a TV with an HDMI connection for a display. The audio will cut out when the display video is turned off. It does sound more likely that it is going into a standby or sleep mode.
     
  4. Saikotic

    Saikotic Scraping a dull blade across your tender eyeball
    Donator

    Joined:
    Mar 5, 2005
    Messages:
    33,137
    Likes Received:
    33,247
    I had everything set to Never, but when I switched plans back and forth (issues with my last monitor), somehow my hard disk setting was changed. That was it, I think. Thanks.

    Actually... it looks like I was using the Balanced power plan and not my custom one. But I never changed those settings once I hooked up my new monitor. Odd.

    In any case, I think this will resolve it. Thanks for the help!
     

Share This Page