My Mobile Device Problem or Wackbags?

Hey_Asshole

Man, Beer, Wild
Feb 21, 2007
3,482
0
0
TRueWDT
#1
I haven't tired to access Wackbag on my mobile device (nokia e62) for a week or two. I tried to log on today and it keeps crashing my phones browser. The first time I got a certificate error and it wouldn't load at all, now it tries to load, and locks up the phone. All other sites load fine.

Anyone else having a mobile problem? Did something change on Wackbag?

Whatta way to pop my first post cherry?

Mods, please move to the appropriate place if necessary.
 
Dec 25, 2005
10,005
172
513
NJ
#2
wackbag was freezing up on me earlier. Just this site, nothing else.
 
Dec 25, 2005
10,005
172
513
NJ
#6
holy shit. O&A talked about this on the air? thats why its in O&A general discussion right?

try this.
I thought it should be in Ron & Fez..

on second thoughht, maybe bizarro. :rolleyes:
 

MJMANDALAY

Registered User
Jan 26, 2005
13,145
1
0
#7
Since last Friday I have had problems with ONLY Wackbag.com, no other website, I have pages not loading, timing out etc. My problem has been on my computer, my sidekick has been a little slower,but working. I still can't figure out why it is happening.
 

zagman76

Wackbagger, Geek, Administrator
Wackbag Staff
Nov 18, 2004
12,609
598
628
Long Island, NY
#8

MAV

Registered User
Nov 23, 2005
10,578
1
368
Denver, CO
#9
posting from my cell. motorola V365. all is good here
 

MAV

Registered User
Nov 23, 2005
10,578
1
368
Denver, CO
#11
my only problem i have so far is not being able to see individual forums and cant see threads with more than 10 or so pages.
 

Hey_Asshole

Man, Beer, Wild
Feb 21, 2007
3,482
0
0
TRueWDT
#12
holy shit. O&A talked about this on the air? thats why its in O&A general discussion right?

try this.

Thanks, the wap works great.

Sorry bout the post location, I'm such a tool. :icon_redf