openIboot issue

ScottFromGA

I cum into socks.
Apr 8, 2006
4,608
633
543
Georgia
#1
Hey guys, anyone here use OpenIboot for their iPhone? got a guy I know that has it on his (iphone 2G) and its stuck in recovery. To be exact, it shows the usb cord pointing to the iTunes logo and will do nothing else.

I've tried everything and searched for to try to help him out, but I can't find anything to fix it or anything. The main issue I'm having is that any computer we have will not recognize his phone at all. I've done everything I know what to do.

Seeking some advice so this fella can get his phone back working.....I keep ribbing him that he should stick with Android only, not an iPhone with Android on it. HA!

Any help would be appreciated greatly.
 

ScottFromGA

I cum into socks.
Apr 8, 2006
4,608
633
543
Georgia
#3
iTunes will not restore it, says for unknown error (1014) i think....just trying to get Itunes to recognize it right now...lol


edit...lemme clear that up...it was being recognize by iTunes...not its not. the computer has never recognized it (i.e. when i go to my computer to see if its there). everytime i try to install the drivers, they fail. I have read that I could go into DFU mode, but windows 7 wont install the fucking drivers...
 

Don the Radio Guy

G-Bb-A-D
Donator
Mar 30, 2006
69,628
5,081
568
Wyoming
#4
This is just a shot in the dark, but I'm wondering if your USB cord is bad.
 

ScottFromGA

I cum into socks.
Apr 8, 2006
4,608
633
543
Georgia
#5
tried that, I've went into device manager and i see that under other devices, it shows USB DFU Devices has an exclamation point next to it as if the driver is bad or not there....windows tries to install the driver and fails each time.

im totally lost with this apple shit...lol