Wackbag Chat

maz

TRueWDTer
#54
I could get to the settings button on the phone
And disabled it

Browser on the lappy wouldn't let me get to the top of the box where the Settings button is

All was good

But it's still too easy to inadvertently enable that gay chat shit
 

Ballbuster1

In The Danger Zone...
Wackbag Staff
#55
I still don't see a SETTINGS category in Firefox.
I found it in IE but not Chrome either. I just used
an Ad blocker to close the pop up at the bottom.
 

Yesterdays Hero

She's better than you, Smirkalicious.
#56
No settings button on my note 4 browser. I don't much care for chat being open. Oddly enough, and this my come as a shock, but seeing
Frankie_b: then Lindsay Lohan came along and showed her how its done Today at 2:43 PM
on every fucking place i go to on here, isn't a pleasure.
 

Ballbuster1

In The Danger Zone...
Wackbag Staff
#60
It's even on my Home PC now. No option to turn it off.
I killed it on my laptop using the browser's ad blocker.

I did find a "settings" button in IE so I could turn it off there
but I usually don't use IE.
 

Yesterdays Hero

She's better than you, Smirkalicious.
#61
I killed it on my laptop using the browser's ad blocker.

I did find a "settings" button in IE so I could turn it off there
but I usually don't use IE.
Tried IE. Settings tab, but nothing showing for chat. Same set up as Firefox.

Bless your pirate hated heart for the advice though.
 

Ballbuster1

In The Danger Zone...
Wackbag Staff
#62
Tried IE. Settings tab, but nothing showing for chat. Same set up as Firefox.

Bless your pirate hated heart for the advice though.
The "settings" thing we are referring to is in the actual chat window on the upper right.
Not anything with the actual browser settings.
 

Yesterdays Hero

She's better than you, Smirkalicious.
#63
The "settings" thing we are referring to is in the actual chat window on the upper right.
Not anything with the actual browser settings.
My chat window is on the bottom of the screen in the middle. I ran across the settings tab there, and I've turned off all boxes (check marks). Still there. Pay me no mind. I'm a cunt.
 

Frankie_b

Talk softly and drive a big tank!
#64
My chat window is on the bottom of the screen in the middle. I ran across the settings tab there, and I've turned off all boxes (check marks). Still there. Pay me no mind. I'm a cunt.
there's a check box in the settings to disable it/remove chat and if that isnt working try typing /quit into the chat, the box will still be there but I dont think you'll see any of the messages that are posted.
 

Yesterdays Hero

She's better than you, Smirkalicious.
#65
there's a check box in the settings to disable it/remove chat and if that isnt working try typing /quit into the chat, the box will still be there but I dont think you'll see any of the messages that are posted.
As I said, I'm a cunt, in this case for not noticing that particular box.
 
Top