Why is the board retarded lately?

Creasy Bear

gorgeousness and gorgeousity made flesh
Donator
I can't get here directly anymore. (I got here through the link at WackBag on Twitter.) Any time I try, I consistently get directed to a page with the URL "https:// wackbag. com:80/", which gives me this message:

"Secure Connection Failed​

The connection to wackbag.com:80 was interrupted while the page was loading.​
The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.​
Please contact the website owners to inform them of this problem."​
Edit: If I delete the "80" from the web address after the redirect, I can get here. It's very weird.
It's Joan.
 

zagman76

Wackbagger, Geek, Administrator
Wackbag Staff
I can't get here directly anymore. (I got here through the link at WackBag on Twitter.) Any time I try, I consistently get directed to a page with the URL "https:// wackbag. com:80/", which gives me this message:

"Secure Connection Failed​

The connection to wackbag.com:80 was interrupted while the page was loading.​
The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.​
Please contact the website owners to inform them of this problem."​
Edit: If I delete the "80" from the web address after the redirect, I can get here. It's very weird.
That's kinda by-design. "80" is the port number, and the HTTP protocol. The HTTPS protocol (the only thing that works on the board) is on port "443". When you type in http://www.domain.com the ".com:80" is implied. Similarly https://www.domain.com implies ".com:443". When you mix/match ports and protocols, things don't always work as expected (not just on Wackbag, but anywhere).

Also, the site's URL is "www.wackbag.com". Not "wackbag.com"
 

ysr50

Well-Known Member
Donator
That's kinda by-design. "80" is the port number, and the HTTP protocol. The HTTPS protocol (the only thing that works on the board) is on port "443". When you type in http://www.domain.com the ".com:80" is implied. Similarly https://www.domain.com implies ".com:443". When you mix/match ports and protocols, things don't always work as expected (not just on Wackbag, but anywhere).

Also, the site's URL is "www.wackbag.com". Not "wackbag.com"
It's working fine for me with the dark theme on an iPad. Thanks @zagman76
 

zagman76

Wackbagger, Geek, Administrator
Wackbag Staff
It's working fine for me with the dark theme on an iPad. Thanks @zagman76
Cool. I didn't disable the dark theme completely, just set the 'light' one as the default. Members can still set 'dark' one as their preferred skin.
 

JoeyDVDZ

Well-Known Member
Donator
Cool. I didn't disable the dark theme completely, just set the 'light' one as the default. Members can still set 'dark' one as their preferred skin.
I'm still running dark theme; whatever you did to fix this seems to work on dark theme as well. Very snappy (for now) .
 

Pigdango

Silence, you mortal Fuck!
Donator
Cool. I didn't disable the dark theme completely, just set the 'light' one as the default. Members can still set 'dark' one as their preferred skin.
Forgive the dumb question, but if too many people go dark will that slow it down again?
 

zagman76

Wackbagger, Geek, Administrator
Wackbag Staff
Forgive the dumb question, but if too many people go dark will that slow it down again?
Possibly, but we typically have more bots/spiders scanning the site than we do users nowadays, so we'd probably need a "O&A Fired From XM Radio" level event to probably make that happen. Even then, I could just disable the 'dark' skin to prevent people from using it.
 

Opie&JimmyShow

Well-Known Member
Donator
Possibly, but we typically have more bots/spiders scanning the site than we do users nowadays, so we'd probably need a "O&A Fired From XM Radio" level event to probably make that happen. Even then, I could just disable the 'dark' skin to prevent people from using it.
Someone needs to die.

Sent from your Mom's box.
 

Saikotic

Scraping a dull blade across your tender eyeball
Donator
Cool. I didn't disable the dark theme completely, just set the 'light' one as the default. Members can still set 'dark' one as their preferred skin.
The light skin actually makes me feel a bit icky. Like the site's been brought into the light and sanitized.
 

Stig

Well-Known Member
It's My Birthday!
Are these snow cap things on the avatars going away any time soon?
 

Stig

Well-Known Member
It's My Birthday!
Are we sure they aren't salt caps, in your case?
That was the gayest thing you could possibly say.
#4 was "Please shoot your hot load into my ass," just for reference.
 

ysr50

Well-Known Member
Donator
That was the gayest thing you could possibly say.
#4 was "Please shoot your hot load into my ass," just for reference.
Did you figure it out, or do you still need someone to do it for you?
 
Top